पोकेमॉन गो: सपोर्टेड डिवाइसेस

जैसा कि आपने सुना होगा, पोकेमॉन गो इस समय दुनिया भर में अपने रोलआउट की प्रक्रिया में है और इस हफ्ते कई नए यूरोपीय और एशियाई शहरों में अपनी जगह बना ली है। यदि आपके देश में पोकेमॉन गो पहले से ही उपलब्ध है, लेकिन आपको एप्लिकेशन डाउनलोड करने में परेशानी हो रही है, तो इस बात की बहुत अधिक संभावना है कि आपका फोन गेम के अनुकूल नहीं है।

यहां पोकेमॉन गो के साथ वर्तमान में संगत सभी उपकरणों और ऑपरेटिंग सिस्टमों का एक समूह है।

  • पोकेमॉन गो फोन की जरूरतें
  • पोकेमॉन गो कम्पेटिबल डिवाइसेस
    • एंड्रॉयड
    • iPhone / iPad / आइपॉड

पोकेमॉन गो फोन की जरूरतें

एक बहुत ही बुनियादी स्तर पर, पोकेमॉन गो को एक अच्छे इंटरनेट कनेक्शन (अधिमानतः वाईफाई या 4 जी / एलटीई के साथ डेटा पैकेज) और एक सक्रिय जीपीएस सिस्टम की आवश्यकता होती है। यह भी सिफारिश की जाती है कि आपके डिवाइस में चिकनी और निर्बाध उपयोग के लिए कम से कम 2 जीबी रैम हो।

पोकेमॉन गो संस्करण 4.4 या बाद के संस्करण के साथ-साथ आईओएस 8 या उसके बाद चलने वाले iPhone उपकरणों के साथ संगत है।

पोकेमॉन गो कम्पेटिबल डिवाइसेस

यहाँ स्मार्टफोन और अन्य उपकरणों की एक सूची है जो वर्तमान में पोकेमॉन गो के साथ संगत है:

एंड्रॉयड

हॉनर : हॉनर 4 एक्स, हॉनर 5 एक्स, हॉनर 6, हॉनर 6+, हॉनर 7

हुआवेई : पी 8 लाइट, पी 8, पी 9 लाइट, पी 9, मेट 7, मेट एस

Sony : Xperia M4 Aqua, Xperia Z1 / Z1 Compact, Xperia Z2, Xperia Z3 / Z3 Compact, Experia Z5 / Z5 Compact / Z5 Premium, Xperia X / XA / X Performance / X5 Ultra

Google : Nexus 5, Nexus 6

एलजी : एलजी जी 3, एलजी जी 4, एलजी 5

वनप्लस : वनप्लस दो, वनप्लस एक्स

वाइको : बुखार, इंद्रधनुष

सैमसंग : गैलेक्सी कोर प्राइम / ग्रैंड प्राइम, गैलेक्सी एस 4, गैलेक्सी अल्फा, गैलेक्सी ए 5, गैलेक्सी जे 5, नोट 4, नोट एज, नोट 5, गैलेक्सी एस 5, गैलेक्सी एस 6 / एस 6 एज / एस 6 एज +, गैलेक्सी एस 7 / एस 7 एज

एचटीसी : वन एम 8 / एम 8 एस / एम 8 आई, वन एम 9 / एम 9+, इच्छा 816/820/826, वन ई 9 / ई 9+, वन ई 8, बटरफ्लाई 2, बटरफ्लाई 3, डिज़ायर आई

iPhone / iPad / आइपॉड

iPhone : 5, 5C, 5S, SE, 6, 6S, 6 प्लस, 6S प्लस

आईपैड : एयर 2, आईपैड 4

आईपॉड : टच 5 जी

पिछला लेख अगला लेख

शीर्ष युक्तियाँ